System Requirements

AnyLogic

AnyLogic Model development environment is Java based application and has been tested on the following platforms:

AnyLogic may also be installed on other platforms not included in this list (such as other Linux distributions), but we cannot guarantee its full platform compatibility.

Java 2 Standard Edition 8.0 or later is needed to run AnyLogic model development environment. JRE is included in AnyLogic installation package for Windows, but needs to be installed independently on other platforms.

Hardware recommendations:

Standalone AnyLogic models

AnyLogic models are standalone Java applications and run on any Java-enabled platform or in any Java-enabled browser with the following version of JRE (Java Runtime Environment):