System Requirements

AnyLogic model development environment

AnyLogic Model development environment is Java and Eclipse based application and has been tested on the following platforms:

AnyLogic may also be installed on other platforms not included in this list (such as other Linux distributions), but we cannot guarantee its full platform compatibility.

Hardware recommendations

AnyLogic simulation applications

AnyLogic standalone Java applications run on any Java-enabled platform with JRE (Java Runtime Environment) 9.0 or later (download the latest JRE from Oracle)

AnyLogic Simulation Application is pure Java application and has been tested on the following platforms: